LiveFlight not showing flight progress

Hey! Looks like LiveFlight app (iOS) isn’t showing flight progress in any of the live servers. I noticed this after 19.2 update, tried re-installing the app but no luck.

1 Like

Hello there,

I cannot seem to reproduce your issue. Can you state what exactly the issue is? Please include device information as well as your latest iOS version. As well as maybe a picture or two of the issue?

I have also alerted LiveFlight’s head Developer and CEO of the LiveFlight Brand, @Cameron. He is always willing to be of help when he can - but currently he is in a slumber.

Hopefully he can get this issue solved for you.

Jack
LiveFlight 💜

1 Like

image

Attached screenshot for your reference.

If I tap on any aircraft, it doesn’t show the flight path or progress of the flight.

iPhone XR running on iOS 12.3.1

1 Like

same for the pc where it shows the flight and their flight plans but the lines that indicated its altitude and distance traveled with the progress bar no longer worksScreenshot%20(173)

1 Like

Ah yes I see… The odd thing is that I can reproduce your issue with some aircraft… but then on others, the issue is not present…

Example of a random flight where the issue isn’t present:
image


I will certainly have Cameron take a deeper look into this and hopefully he can get a quick fix out for this issue.

It may be on the API’s end. If you send me the link to a flight where this is happening I’ll see if that’s the case.

Here it is, I’m about to land in about 30 minutes. :)

Unfortunately I don’t see it working for any aircraft I tapped randomly.

Appreciate your help here. :)

1 Like

I got the same issue here. Flightplans are loading and visible, but the history of the flight is not.

Since it’s LiveFlight (even though I really don’t like to disturb anyone on the weekend, sorry about that): @Cameron 🙈

1 Like

Thanks everyone, I’m looking into this today. Sorry for the inconvenience!

8 Likes

hey thats me XD

Thanks Cameron!

In addition to this I’ve also noticed flight alerts don’t work when I set value for “NM before arrival”.

I am aware of the fact that it’s an experimental feature.

It goes hand in hand, as I use the existing flight path to approximate where the aircraft is in relation to the flight plan. Looking into this, thanks everyone for your patience :)

Hey everyone, thanks for the report!

I have been looking into this today and it should be solved, we ran into a database limitation which was causing flight syncing to fail.

Flights may be missing part of the trail line if they started in the past 24 hours, although new flights shouldn’t have this issue anymore.

Apologies for the inconvenience!

8 Likes

Thank you for taking out time over the weekend and fixing it!

2 Likes

It’s working now, thanks for your work :)

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.