Liveflight connects with ipv6 instead of ipv4

Liveflight Connect works just fine with ipv4. But out of the blue every once in a while it will connect with an ipv6 address instead. I have already disabled ipv6 and the iPad is always on the same wifi as liveflight connect, and I know that liveflight doesn’t work with ipv6, so why does liveflight connect randomly connect with ipv6?

Where did you disable ipv6 if I may ask?

1 Like

Settings->network & internet->change adaptor options.

1 Like

Update: liveflight just randomly connected with ipv4 again, I did not change anything, I still want to know why it randomly changes to ipv6 because it still does.

You can try to disable ipv6 completely in your router (Some routers can’t).
Only thing that I can think about right now.

It does this to me as well sometimes and then it won’t work. I don’t know why but it usually works after a bit.

Have tried but could not login to router

Hmm. Would good to know., If it works perfect with ipv6 disabled., it is just a internal conflict.

You can try to set up your computer/laptop as accesspoint. Not sure if it will force to give your iPad IPv4 aswell since you disabled it at your settings.

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.