Live Weather not working.

I am currently flying from YPAD to WSSS and the weather is not live. It shows Wind aloft weather connection error.

Anyone else having this issue?

1 Like

Yes I believe the weather is currently down.

2 Likes

Ive had this quite alot but i just put it down to my connection as the user account one often has a yellow “!”

I was flying from EPWA to EYVI at around 0830Z and my weather was not working at all. Clear skies and wind - 0kts. No complaints. (I have never had this problem before so I presume it is a current issue…?)

1 Like

I have this issue aswell. So most likely this is a server-wide issue…

Affirmative, weather is down for me

1 Like

Hello!

We’ll have a look!
Please stand by.

Sebastian

2 Likes

Yeah the weather has been down for quite a few hours now. Should be back up soon (I hope)

I’m also getting a “slow response” from the server… don’t know if that is related

Most likely.
But it’s just for the API so it shouldn’t have any effects on the flights.

Laura is looking at it anyway so hopefully it should be resolved shortly!

3 Likes

It worked for like 5-10 mins but then same error came up…

Hello!

It shows green for me now, so we don’t seem to be having a general issue with it now.
Are you currently flying?

2 Likes

When i flew from new york to warsaw about half an hour ago, the weather was down… but now its running perfectly…

1 Like

Can confirm weather and api is back up. :)

4 Likes

Same here … most of the time I was flying today , weather was down or it said “slow response”

Yes, we’re aware of the previous issue. But we’re only interested in the current status now :)

4 Likes

I’m currently flying and everything is green and working.
Thanks a lot 🙌🏼

1 Like