Live+ signing in issue

I have a live+ subscription account on my iPhone and today when I checked I was sigined out of my account. I went into sign in with my google account and it said contacting server for a few seconds and then it just kicks me out back onto the home screen and doesn’t let me sign in


I am having the same issue. I click on Sign In with Google but the app reverts back to the main menu.

1 Like

Some happened to me, but I was using the Facebook sign in.

Seems like a widespread problem this evening. Maybe the Devs are doing server resets.

1 Like

I’ve alerted Laura and she’ll have a look asap. Thanks for your patience!


Doing the same thing for me.

Hey Tyler, here’s screenshots if you need the exact issue that is occurring :)


Then stays on this screen and doesn’t load,


To add on to what has already been stated, whenever I tap the Facebook button in order to sign in, I get redirected back to Infinite Flight’s main menu.

(Same issue as other people have with google)


Same issue here. Tried restarting iPad, deleting and reinstalling, disconnecting and reconnecting the wifi and so far nothing…

1 Like

it’s bizzard me I do not have this problem

Hopefully global bugs are showing up so this doesn’t happen upon release.

I don’t think this has anything to do with global. This has happened before unrelated to any pending updates. Thank you Tyler for starting to look into it.

I’m looking into it, will let you know when it’s back up…


Stay on topic. Don’t fill this support topic with needless posts, it will help the staff monitor what’s going on


You just never know with beta testing going on, but back on topic Update- still unable to log in

The same here. I desinstalled the app nos it didn’t worked, also I tried to make an iPad hard reset and nop.

1 Like

It’s affecting everyone pretty much. Await news from staff until then.

If you all read the chat it’s pretty obvious


Thanks for this, my friend who doesn’t have IFC is saying he has the same problem and it’s good to know he’s not alone.

I am experiencing this issue too. I was trying to get my landings up until this problem come up. The “back” button also doesn’t work when I try to stop connecting into the server. I’m glad that I’m not alone :)

1 Like

To cheer you guys up, we updated the release server in preparation for global, it includes a few changes to optimize resource usage and a side thing is causing issues.

I think I figured it out, uploading a fix now…