Live server issue (different from the regular ones)

Hi guys,
Before you wave this off as another issue with WI-FI connection please read till the end of the post (:
I know there are several topics about the live server not loading but I think my issue is a bit more different. I spawned into KPIT on the Expert Server in the Cessna 208 and I had the red exclamation for the live server in the top right of my screen. I did everything that should fix it like restarting the app, redownloading the app and switching my WI-FI on and off but nothing worked. (I have full bars and am sitting next to the router). What surprised me a bit is that everything else withing infinite flight is working; I can see airplane dots at airports, I can see where ATC is there and where it isn’t and spawn into the airport.

Any help would be much appreciated,
Thanks!

Hello!

Have you tried resetting your network settings?

Yes I have, as mentioned in the post!

You didn’t mention it specifically, so I wasn’t sure :)


Do you mean that you restarted your router or just the WiFi in the device’s settings?

I am assuming that you aren’t at a hotel or guest house, however if you are, they sometimes block the ports needed to connect to IF.

Does IF work with a cellular connection? Just to make sure that it is your WiFi’s issue connecting with IF

Sorry if it was a bit unclear, my bad. And yes I did restart the router.

Just chillin at home 😂.

1 Like

So just to be clear, you aren’t actually experiencing any issues in game (such as not being able to see other planes, contact atc, etc,) it’s just the red marker in the top right, correct?
If everything is normal I wouldn’t worry about it.

Ah ok. If you tap on the red marker, it should tell you which server is having issues.

Not sure if this helps or not - but I travel frequently and there was this one hotel that I used to stay frequently where I had the very same issue. Everything worked fine, except that the live server status would remain red but I was able to spawn, see ATC, etc… just like you described.

After some research (I am an IT guy) - I found out that the hotel was blocking some of the traffic which caused the problem. I know you are on a home network but there could be some setting on your router (or DNS service) blocking traffic. Just a thought. Hope it helps.

Must’ve just been something at that time, it’s all working now! Thanks guys! Mods you can close this!

@Levet @schyllberg

1 Like