Live server don’t run with celular data

When I use celular data (internet) the live server don’t work, showed connection failed.

1 Like

Make sure that Infinite Flight is allowed to use your cellular data in case there’s no Wi-Fi. In iOS, you can do this in settings → Cellular data & scroll down to see list of apps that are allowed to use Cellular data. If it still does not work try to offload the Infinite Flight app and re-install it. If still nothing works, you can simply reset your network settings and hopefully this should work.

For android I don’t have much idea maybe someone else can help !! :)

None of those tips worked 😞.

Ok, don’t worry I’ll just flag this so someone from the staff can help you :)

Hey there!

I think I can bring some suggestions to the table for you here. Please listen to the following, and do exactly as the instructions say to do:

  1. Check the connection with cellular data on your IOS device. You can find this by going, to settings, scrolling down, and finding the app icon (should be on the list with all your other applications). Once you have done this, click your cellular data button on. If it is already on, maybe turn it off, and then turn it on again. Here is an image:

  1. Go into your settings application, and then go to your cellular data settings for the device, not Infinite Flight. Then, you can see if Infinite Flight is reviewing the Roaming Cellular Data. Here is an image to help guide you:

  1. Delete the application all together, and re-download the application. Restart your device, or possibly if you have an IOS 15.6 Public Beta, I would recommend removing it just in case if the issue is persisting. I, personally have the IOS Public Beta, and it is not affecting my app so far. However, for you it seems you are having difficulties with your app, and are having a hard time troubleshooting it.

I know you have mentioned some of the ideas here did not work. I encourage you to try the ones that you might not have tried that much, or might not have tried at all yet.

I hope this helps, and don’t hesitate to shoot me a PM if you need too! Have a nice night. :)

Tks, but I did all this and still don’t running. It only works when I’m on a Wi-Fi network. 😞

Yo, I had the exact same problem - If im correct due to mobile providers changing over to something called IPv5, it doesn’t work, where IF runs on IPv4, If I was you, I’d just download a free vpn (proton vpn works or something) and it works using a VPN.

1 Like

@jxyd_xn’s answer is the best for now. We’re working on adding IPv6 support and that should come this year at some point. Sorry for the inconvenience in the meantime!


Fantastic! It worked! But is it really safe? I’m using the US server, sorry for making this question, but I’m in Brazil. Here we have to be more careful with VPN. 😅

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.