Live server connection error

From past 1 week each time i start a flight after couple of mins live server connection is lost. It automatically re connects again and after some time it happens again.
I have tried switching my mobile network to wifi as well as 4g but same issue persists.
Its more annoying when you are approaching an active ATC Airspace where there 95 percent charges that you will be ghosted due to failure to communicate… it happened to me couple of times and than i had to explain detail to ATC controller what was the exact issue…

Please i request support to check on this and provide valuable feedback.

1 Like

Speed won’t tell. You could be running with a speed of 1mbit/s and everything will work perfectly fine.

@Bilal_Kh - Please try the following to resolve your connectivity issue:

Reboot your device

This should always be the first step to resolve any issue. Sometimes the server issue is temporary so waiting a short period of time and/or rebooting may help.

Switch between network types (WIFI/Cellular)

If you are on wifi, try cellular if you can. If you are on cellular, try a wifi connection and see if it is any different.

Try a different network

For troubleshooting, try a different network and see if the results are different.

Toggle airplane mode

– Shut down IF
– Go into airplane mode on your device for 40-60 seconds
– Turn airplane mode off. This causes your device to reconnect to your network and solves the problem for some.

VPN or Proxy

Ensure you are not on a VPN network or behind a proxy. These will often block the necessary UDP ports for a successful connection to the live server.

Reset device network settings

iOS

Go to Settings > General > Reset > Reset Network Settings. This also resets Wi-Fi networks and passwords, cellular settings, and VPN and APN settings that you’ve used before.


Android
From the Home screen, navigate: Apps icon Apps icon > Settings > Backup and reset
Tap Reset network settings.
Tap RESET SETTINGS.
If applicable, enter the PIN, password, fingerprint or pattern then tap RESET SETTINGS again to confirm.

Update wifi DNS settings

In some cases you may need to update your devices DNS settings on wifi to use google’s DNS.


iOS
Here’s how to change your iPhone’s DNS servers:

  • From the iPhone’s home screen, tap Settings.
  • Tap Wi-Fi. The available wireless networks in range of your iPhone appear, as shown below.
  • Find your wireless network in the list, and then click the arrow.
  • Tap the DNS field.
  • Delete the current DNS servers, and enter the new DNS servers. (If you enter more than one DNS server, be sure sure to separate the servers with commas.)
  • To use Google DNS, enter 8.8.8.8 and 8.8.4.4
  • Re-launch IF

Android

  • Open the Settings on the device.
  • Select “Wi-Fi”.
  • Long press your current network, then select “Modify network”.
  • Mark “Show advanced options” check box.
  • Change “IP settings” to “Static”
  • Change DNS1 to 8.8.8.8
  • Change DNS2 to 8.8.4.4
  • Press “Save” button, disconnect from the network, and reconnect for changes to take effect.

The DNS can only be changed while on WIFI.


Please make sure you try all the listed steps as described above.


If you have tried all of the steps above, please reply to us with the following information:

  • Your device model
  • Your Infinite Flight version (This can be found in the top left corner after tapping “About” in the app)
  • Connection type, cell/wifi. If cellular, please name the network provider (Verizon, T-Mobile, etc)
  • Country you’re currently in
  • Please list any of the steps above you have already tried and their results.

Thank you!

3 Likes

Even if your wifi or mobile data has a full bar connection, it could be your ISP that’s having a problem. Thats how it usually is for me, wifi is at full bars yet no connection whatsoever.

1 Like

Thanks for your reply…
I have tried above steps mentioned by you.
My device model is SM-G935F
Infinite flight version is 19.1.7047.25183
Connection type: both cellular and wifi… for both i am using network connection from etisalat
Country: United Arab Emirates
I had rebooted my device and before that i had changed network also.
I had rebooted my network settings also.

1 Like

@Bilal_Kh Have you tried reinstalling Infinite Flight? And if you do, let us know.

2 Likes

Indeed, that might work.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.