Live Flight Isn't working

Hello, I know Infinite Flight didn’t create Live Flight but just seeing if anyone has ideas. So for the past month whenever I try to go on live flight it says "Hey! It’s Cam, developer from LiveFlight.
We love offering LiveFlight for free, but unfortunately it’s getting rather expensive for us to run. Between our server costs, mapping costs and other overheads, it’s becoming harder for us to offer LiveFlight for free.
We’d love it if you could disable your adblocker when using LiveFlight - our flight tracking features will still be completely free in exchange for a small ad in the corner to help us cover costs. Thank you so much!"

But I do not have ad blocker enabled, I don’t even have it. And I don’t know what to do.
Image:
Capture
Thanks,
Joseph9001

Make sure to switch the category to #thirdparty as #support is for problems within Infinite Flight itself.


As for your problem, make sure you have your adblockers disabled "on all pages on liveflight.net "

He said he doesn’t have any adblocker, that’s his issue :)

Thank You.
I checked 10+ times and I don’t have it on. I only have Grammarly and a few other thing which i even turned them all off and tried but it still showed the same thing. I even tried using Mozilla Firefox and Microsoft Edge (IDEK why I have those).

@Cameron or @MishaCamp something for you 😉

Whoops, didn’t see that here XD


Try refreshing the page or restarting your browser. Even if the message is there, it won’t be such a nuisance since it is in the bottom left corner of your screen. I am clueless on how to get rid of it. You might have to ask @Cameron

1 Like

It isn’t in the bottom left, it just covers the whole page. I’ll add a picture to the post.

Well now I’m pretty much clueless XD

I guess paying for the subscription means that I don’t really see the updates of the annoying ad blocker message although it is there for a good cause

Cameron and Misha are probably both fast asleep now. Your best bet is to try the following things and then wait for them to respond once they wake up.


  • Close out, wait an hour, try again
  • Refresh the page
  • Make sure no other apps or programs are open that could cause liveflight not to work
  • Double check your connection
  • Double check you still have a valid subscription
  • Have patience ;)

Hope this helps. PM myself if you have anything further to ask, otherwise all we can do is wait for the two Liveflight staff to get back to ya when they wake up.

Chris

3 Likes

If I don’t find a solution I will maybe get subscription, I don’t use it that much normally only use it when I’m atc and sometimes when I’m flying, but I can live without it so I might just not get another one.

Sorry about that! If it’s not an extension that’s installed, I’m wondering if it’s blocked at network level. Does the website load on your phone on WiFi or on a mobile network?

In case anyone is interested in the reasoning behind this message, Google recently increased their pricing for developers using Maps on the web 15x. We want the site to grow whilst being sustainable :)

3 Likes

It loads on my phone fine.

Hmm ok. I’ll PM you to see if we can get to the bottom of this!