LFConnect on Windows10x64

Hi!
i have a problem with installing liveflight connect on new notebook with OS Windows 10x64

Instal.log:
The following properties have been set:
Property: [AdminUser] = true {boolean}
Property: [InstallMode] = HomeSite {string}
Property: [NTProductType] = 1 {int}
Property: [ProcessorArchitecture] = AMD64 {string}
Property: [VersionNT] = 10.0.0 {version}
Running checks for package ‘Microsoft .NET Framework 4.5 (x86 and x64)’, phase BuildList
Reading value ‘Version’ of registry key 'HKLM\Software\Microsoft\NET Framework Setup\NDP\v4\Full’
Read string value '4.7.02046’
Setting value ‘4.7.02046 {string}’ for property 'DotNet45Full_TargetVersion’
The following properties have been set for package ‘Microsoft .NET Framework 4.5 (x86 and x64)’:
Property: [DotNet45Full_TargetVersion] = 4.7.02046 {string}
Running checks for command 'DotNetFX45\dotNetFx45_Full_x86_x64.exe’
Result of running operator ‘ValueEqualTo’ on property ‘InstallMode’ and value ‘HomeSite’: true
Result of checks for command ‘DotNetFX45\dotNetFx45_Full_x86_x64.exe’ is 'Bypass’
Running checks for command 'DotNetFX45\dotNetFx45_Full_setup.exe’
Result of running operator ‘ValueNotEqualTo’ on property ‘InstallMode’ and value ‘HomeSite’: false
Result of running operator ‘VersionGreaterThanOrEqualTo’ on property ‘DotNet45Full_TargetVersion’ and value ‘4.5.50709’: true
Result of checks for command ‘DotNetFX45\dotNetFx45_Full_setup.exe’ is ‘Bypass’
‘Microsoft .NET Framework 4.5 (x86 and x64)’ RunCheck result: No Install Needed
Launching Application.
URLDownloadToCacheFile failed with HRESULT '-2146697208’
Error: An error occurred trying to download ‘https://connect.liveflightapp.com/windows/LiveFlight%20Connect.application’.

But i cant install net framework 4.5 on windows10, because w10 already have an newer version.

1 Like

Contact @ Cameron he is the developer of live flight and I’m sure would be happy to help 🙂

I saw that another person wrote about a similar problem, he was not answered within 6 days.
Install Windows 7?)


the same problem

Are you using Firefox by any chance?

Ummm… English please. jk

Hello. I found a solution to the problem. it worked for me that I unpacked their application and added it to winrar

Just keep in mind that using it this way will not register you for automatic updates whenever I push a new version

this is a temporary way. otherwise it does not work at all. When you fix the current version, you can install the program in normal mode

2 Likes

Did it work on your windows?

yes, it work on windows 7 x64, windows 10 x64

1 Like

I was not lucky. My pc is Windows 10 x64. It has the same problem of the original.

https://yadi.sk/d/Q73lhS6A3PYCEY
this is? not work?

Unfortunately it did not work. But thanks for the attention.

The problem persists. I tried the service VPN (cryptostorm). It does not help. The error persists. Developers do not want to help? I can provide all the information. I can provide remote access (teamviewer etc.) You can see any network settings and a dump of network traffic(wireshark). WHAT must I do to get help? @Cameron

You should pm @ Cameron.

Guys, it’s okay to tag @Cameron if this is something that he needs to see and help out with. You just don’t want to tag him in Community Members Spotted on Live or something that is unimportant to him.

As mentioned, it’s something on your end which we have no control over. LiveFlight Connect is free and open-source and as I’m sure you can understand, we don’t have the time or resources to deal with individual issues like these. Sorry about that!

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.