Level 1 Violation given due to airport not rendering

Hi There,

Just tried to land into KMLB, approaching 27L and the airport didn’t render in, I decided to continue the approach to see if it would and it didn’t. Missed approach and started heading off towards KMCO. Having passed the airport I looked behind me and saw that it had rendered in, I did a right hand circuit and again on approach the airport didn’t exist. I landed anyway and was immediately given a Level 1 violation for taxiing too fast.

Could someone please recommend a fix for this issue and also remove the level 1 violation?

Many thanks.

1 Like

i recommend contact @appeals to check your replay

Hello! I removed that violation for you. I believe the fix is to go to Settings > General > Tap “Clear scenery cache” (it’s at the bottom).


to add up what @Trio said, try to set you 3D object density to high or low

1 Like

Just to serve a quick explanation, the runway is not centered on the satellite imagery, meaning the system thought you landed off to the left side of the actual runway in the grass. In such a case and you want to continue the approach, I would recommend using a runway with ILS equipment allowing you to see the localizer to stay on the runway, or just avoid doing it at all.

the runway was actually gone and if you land on it you will still get violation

In the second screenshot it looks like they did good job landing on it (see mini map). Maybe don’t do that in the future though so this doesn’t happen.

I was saying that the IF airport runway is not centered onto the satellite imagery as you can see below:

The landing was perfectly centered but infinite flight registered that the plane was off to the left (if that makes sense)

Unfortunately, @appeals only deals with Level 2 or 3 Violations.

it can also appeal level 1 violation if caused by technical issue

Just to clear it up: while that is true, they can also handle LV1 violations if they are related due to issues in the game. This is a perfect example on when :)

@Benvorn I had the same issue in the past, but didn’t get a violation. What I do is finishing the flight, clear caché, and do a new flight.

I don’t know why people are still chiming in, I already removed it. Second reply. Clear technical issue so easy removal. If you have any questions @Benvorn feel free to message me. :)