LCRA Issue

Just been trying to do a flight from LCRA and upon takeoff my iPad crashed to the home page - I refreshed the device - turned it off and on etc and tried different aircraft and still the same issue! Went to another airport and everything working fine so maybe a glitch over that area?

Restart your device and if that doesn’t help try either clearing your RAM or reinstalling the app, you have a good connection right? I find using 4G data a bit dodgy, I’ll see if everything’s alright on my end

@Ryan_Briggs Just took off from there on the Casual Server and Expert C130 with no issue. If a device restart didn’t suffice then I recommend you delete the app and reinstall.

Yeah, just tried the same as @Levet on TS1. Both from RWY 10 and RWY 28. Worked perfectly fine.

1 Like

Just tried the same as seb and chris on solo, works all fine so do the steps me and @Levet listed above and you should be all good!

I’ll give them a try! Thanks guys sorry to cause any confusion or anything!


Not to worry, you are all fine :)

No worries! We are all here to help as best we can 😉


Reinstalled the app and it seems to have worked! Thanks guys!


Cool! Now just check my post to make it a solution and then it will be fine! I hope it helps and see you in the skies!