LAX not rendering properly

This has been an issue for a while now. But it has gotten even worse now i was arriving into LAX and the whole airport was in satalite mode. I landed my A380 and also got a speed violation due to the airport not rendering. Most of the time I encounter these satellite airports it still shows the runway lights and taxi lines. This time it didn’t.

Samsung S8 Active:
Android 9:

Hello there,

Have you tried clearing your Infinite Flight cache located on the infinite flight menu? Sometimes this helps fix the issue as it clears the scenery downloaded after every flight/session.

Hopefully, this helps

1 Like

I will try that next time but my graphics settings are all low as well to prevent taking up storage as it also couses the sim to crash

Yeah, unfortunately, it’s not due to how high or low your graphics are. But Instead, it’s mostly to how long you have been playing without cleaning your scenery storage accumulated on your Infinite Fight.

1 Like

I will try

1 Like

well i tried it and that didn’t fix anything i think it has to do with LAX specifically. I flew over the airport because of my approach, and it rendered in but when I line up with ILS it did it again i cleared cache and the bug still happened

Here just look at this

Everything else rendered in so its not a scenery issue. JFK got an update because it was to detailed to have working jet bridges but never had a scenery issue like this before. If they are gonna fix something fix the the airports that have the problems instead of the ones that don’t. I am sorry for sounding so aggressive but i have been trying to do these flights all week with no success and this fustrates me when i finally get some success and this happens.

Sorry to hear you had problems😔
Have you cleared scenery cache and switched off/on the device?
It could be a numer of things causing this issue:
Is your memory space close to being full?
Graphics settings set low tend to lower the quality of scenery and graphics thus impacting on the overall performance

I’ve had this exact same issue while flying into IAH yesterday.

Its not memory an and i have cleared cache multiple times and i have restarted my flights like 8 times. So it is not scenery as i fly over the airport it renders in but when i enter final approach i get this

I’m sorry you’re experiencing these issues. One request/tip tho, make sure the screenshots you’re showing us are taken at noon, so we can actually see something other than the UI ;)

1 Like

I have to but usally all the lines still render in when try to land into LAX nothing renders in.

I took the screen shot at current time i was arriving and you will notice none of the runway lights were rendered either but all the surrounding airports had plenty of lighting

Maybe you ought to change low graphics settings to medium or even high if its set low.

Maybe have a go with this:

All the joy a little research can bring you :D

1 Like

I have it set to slow to save space when the sim gets up to 5GBs it will start to crash on me when i get my aircraft up to cruising

I have all my graphic settings set to low

Including the 3d object density? Try flying for a bit with it on high, or medium, then change it back to low. It might just work.

1 Like

Yes including 3D density would you like to see proof?