Landing not recognized after flight

I had an online flight between Amsterdam and London. The flight time is visible but the landing is not. How to still get the landing?

The current landing criteria is the following;

  • No landing (touchdown of wheels) in the last 30 seconds
  • Touchdown has to be on a runway for a few seconds
  • At least one main gear (not one wheel) touching the ground
  • Ground speed must be above 10kts

Did you stay within these guidelines to make it contribute as a landing? Sometimes as well it can take a bit for the landing to update on your account.

2 Likes

You probably were not connected to the live server. Was there a red sign on the top right of your screen which looks like this: (!).

1 Like

It was perfect, I even taxied to the gate. Every landing procedure was followed.

Sometimes it takes a bit for it to update. Usually an app restart solves it and it gets added to your account.

1 Like

Thats possible, but I could see other planes move.

Could you send a screenshot of the replay system table? It should show your route, and time of travel.

1 Like

happened to me as well i did a CDG - LHR awhile ago and i think my landing didnt register

1 Like

I see… EGLL is not showing on the screen. Could you send a screenshot of your plane about to touch down on the runway?

1 Like

Looks like it’s a bug, this is very strange. Its clear that you landed. Maybe the server got disconnected while you were landing? Not sure, I would contact a dev.

1 Like

How can I?

You could have been disconnected from the server for a short time then connected back again in which during that time you could have been when you actually landed. I remember I kept going in and out of the live server.

1 Like

So, what did you do?

This topic right here is how you get in contact with the staff team. Someone will see this and take a further look!

After you landed, did you exit the app for ~30 seconds prior to coming back into the app and ending the flight? To my knowledge, this is how the airport missing in the logbook issue usually occurs. In an attempt to fix this, restart the app. As the app/device keeps a copy of everything, it will be refreshed and hopefully it will solve this issue for you

If not, @schyllberg was wanting to take a further look into this issue. If he would still like to do so - send an email over to support@infinite-flight.com and ask for Seb and explain the issue thoroughly

This part isn’t required. A landing is counted as soon as one of the main gears touches the ground.

1 Like

Ah you are correct! That one slipped 😳🤦🏻‍♂️

1 Like

I tried it, but it didn’t work out. So just write an email to support@infinite-flight.com and ask for seb?