Landing and LAX game crashing

I used to be able to fly freely with no game crashes, but 15 mins ago I was on final 28R sfo and I take control of the plane, and the game crashes, this isn’t the first time it’s happened to me, it happens on final and before pushback at lax.
Can someone help me to get back to flying planes in my favorite flight simulator?

3 Likes

Try the following and see if any of this help:

  • Before starting a flight restart your phone.
  • Make sure nothing is running in the background.
  • Lower your graphics settings.
  • Make sure you free up some storage in your device.
1 Like

Try these steps !

  • Clearing Your Scenery Cache. (Settings > General > Clear Scenery Cache > Yes)

That in most cases solves the problem. If that doesn’t work try:

  • Re-installing Infinite Flight completely.
  • Restarting Your Device.

I’ve tried all of those except the last one.

I was flying the 14:30 wsss ksfo this morning, if that helps you guys.

1 Like

Hello what device are you using ?

I’ll check…

1 Like

I think it’s an iPad air

2 Likes

Cleared my cache

2 Likes

Sometimes this can happen because of poor connection. I was using cafe WiFi earlier and Infinite Flight crashed, something it never does at home on strong WiFi. I also have an iPad air, so this could be the reason.

I’m using my so-called good WiFi that my brother calls good.

1 Like

Has clearing your cache worked ?

I literally just did, I don’t know.

2 Likes

Go and do a quick test flight around the area which experienced the crash! and if nothing happens then problem solved

Okay, be back in 15 or 10

1 Like

Ok then, try this speed test to see if it’s actually fast.

http://speedtest.att.com/speedtest/index.m.html?referrer=

Hey lads… Just to let you know…

Clearing Scenery Cache won’t do anything in this case. Clearing your scenery cache only helps if scenery is disappearing or if there’s a weird ground glitch going on.

It has NOTHING to do with your game crashing of any sorts.


Please take a look at this topic for more:


Now for the Original Poster:

Restart your device and spawn in at a less busy airport like CYVR. Make sure to turn down some settings and see if your issue still stands.

Follow these steps

ALSO: What device are you operating on?


Let me know if the issues still prevail,
Jack

4 Likes

I just flew pattern work around sfo for 10 mins it was fine, it could have been that the plane was in the air for 14:30 earlier

That still doesn’t solve your issue. - You should be able to fly around the world with no issues… Reread the post above… :/

It said 8mbps for download
9.85 mbps for upload, is that good?