KMKE runway bug

No runway at KMKE.
iPhone XR up to date, IF up to date, Mode Solo no subscription :


Arriving 19R.
Best regards

Try clearing scenery cache.

Settings —> General —> Clear scenery cache

Normally works for me. Tell us how it goes after that :) Also make sure you are on a stable internet connection.

2 Likes

My God, I was caught like a rookie. Clearing the cache solved the issue! But this problem wasted my flight at all!
Maybe that IF should put an option of auto cache cleaning (when quitting session). Because all around the forum I read about many people who have problem with.
Thank you

Your welcome!


Looking forward to seeing you in the skies!

This just happened to me (3 mins since this writing) once I reached 50ft agl before landing at RW25 at YSSY (FNF). Once landed, I have to exit the game immediately to prevent being ghosted from the possibility of runway excursion. Shame that it took me long way to land just to be bummed.

In real life then. Because I only use Solo! Cheaper and I can pause the game!!

I have flagged this for you :)