KLAX's glitch on approach

KLAX’s runways and taxiways won’t load properly when im on approach, its happened twice right now recently. when i end the flight and spawn into KLAX itself, no issue at all.


Hello Angus,

Have you tried going into your settings and clearing your scenery cache and restarting the app to see if this solves the issue you are currently experiencing?

what does clearing the scenery cache do?

Clearing the scenery cache is (most of the time) the one stop shop to resolve issues like this, such as missing runways, taxiways, pavements etc.

Make sure to restart your app after clearing your scenery cache also, as this should hopefully solve the problem.

Let us know if this works!

okey ill try that

1 Like

Awesome, let us know if it works!

just on approach after a flight from KSFO, doing that seems to have worked!

Great, glad to hear that it’s worked!

why do issues like this sometimes happen?

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.