Kicked out of the app

Hi! I have a new problem.

I just ended a flight and did go out of the app because i was gonna watch the replay and take som shots, but the replay glitched so i did go out and in, but when i tried to get in again it just pops up a black screen for a second, then im getting kicked out…
I’ve tried to restart the ipad, reinstall the app, but nothing helps. It may be because the storage is pretty full, but i dont know what i can delete, i have like 30 pictures and thats it. My infinite flight do take around 17-18 GB of my storage. Do you have any tips for me?

  • nicolai

My device is an Ipad 2 2018 generation

Maybe if you haves still old replays you don’t need, deleting might help. IF takes 10GB on my phone.

Aaaah imma try that, thanks!

I hope it works;)

1 Like

If that won’t work delete and redownload the app.

Do i have to pay for it again then?

No, you won’t! It saves it.

You will have to sign in though!

1 Like

Ahhh, thank you!!

You’re welcome!

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.