Keypad not showing on ipad pro

I encountered this error when I was preparing on my flight, as I tapped on Search for my starting point but as soon as the search box appeared on the middle of the screen, the keyboard won’t show at all. I even tried with all the section of the game where it uses the keypad, such as changing your callsign and name but it doesn’t show up. I testart the game but still no avail, restarted the ipad itself, and still no luck.

my ipad was updated to ios13 and same with the infinite flight app.


I would just restart the app if that doesn’t work just restart the device.

You should try and restart the device, or reinstall the app.

Don’t always suggest a reinstall as you should try every other possible solution before suggesting it.


I’ve tried all of it already… reinstalling the app itself, cleared cache still same. But the thing is only on IF app that it behaves like this. Other apps the keypad is appearing and working 100%

Have you updated the app to the most recent version, I believe a hotfix was sent out.

Yes sir! App is updated to the latest update, this happened after the update with the app 😢

@veeRv1015 - which iPad exactly are you using? There are several Pro models.

Ipad Pro 12.9 /2015-16 edition

1 Like

Are you using any 3rd party keyboards? We haven’t been able to reproduce this the same device model using the default keyboard.

I’ve had this happen on my iPhone after the update, only happens on dark mode I find

no 3rd party apps for keyboard sir, only default…

strange :( well it happened too when it was on dark mode. why didn’t I second thought about it.,apparently, I made a full reset (factory reset ) and it’s back on track for the moment, I will monitor if it occurs again

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.