Keyboard problems /unsolved

Hello IFC,
I use a Bluetooth keyboard from logitech which is specially designed for tablets.Somehow, only the thrust lever works. Lighting and etc. Does not work.

What device are you using it for?

Place provide a little more detail

I have a Huawei P10 Lite with Emui 8.0.0 Just updated. And a Fintie Bluetooth Keyboard.

So go into IF settings for me and check the connected devices and screen shot it - send it here

Go into show devices

Done it all… Done it all…

Just to make sure, have you assigned the keys to a certain action? [In commands]

Jes i have

And it’s still not working?

That’s very odd

Could you show me your settings for connected devices, also your assigned key settings.

Please keep in mind that the assigned keys get reset when the app is closed or restarted

It says 0 buttons

Jes but thrust and ATC commands work

Thrust is an axis not a button. As for the ATC are you setting that on your flight stick or keyboard?

I’m just slightly confused as it is because you’re saying keyboard but it says logitech extreme 3d pro which is a joystick.

I am using for throttle W and E and ATC is 1,2,3,4…

Under the commands tab, look under “Control Surfaces”. There is a place to set throttle up and throttle down, along with trip up and down.

1 Like

As I said everything done. All keys tried, app reinstalled several times. I have been flying with the keyboard for 7 months, but after the update I’m only pushing on the keyboard

Which update are you referring to?

Do ANY of the keyboard buttons work? What do you have the throttle mapped to above?

I’m referring to the TBM update. I usig for throttle 1 and 2.