Keep falling through the world.

I keep falling through the ground at EGLL.

1 Like

I had the same problem with the same plane but with the nose gear

To resolve this issue, please try the following steps:

  • Relaunch Infinite Flight (make sure you stop it from running in the background first)
  • Before starting a new flight, Go to Settings —> General —> Tap “Clear scenery cache”. It’s in the bottom.
  • Start a flight (try on Solo first)

Note: In some rare cases, the steps above isn’t enough. If that should be the case, you will have to reinstall Infinite Flight.

4 Likes

Thanks, I’ll try this now.

2 Likes

Did that work?