Joystick problem

When I connect my iPad with liveflight it connects normally. When I set up the roll and pitch with my joystick (Logitech Extreme 3D pro) it doesn’t work. It works with other apps on the computer. When I try with another computer it works. Please help.

1 Like

what IOS do you have and what computer?

I have the same joystick, but it works with my iPhone 6s on iOS 9.3.2 + a Lenovo Ideapad on Windows 10. I also use the lightning cord pluged into a USB port in the computer.

1 Like

iOS 9.3.2
Mac that has changed its system into Windows 7

1 Like

Ok. Do you use the lightning cord?

1 Like

No. I don’t think that’s nessary.

1 Like

It might be. Try that and see if it works.

1 Like

I’ve tried it on my laptop and it’s not necessary. (My laptop broke that’s why I can’t use it)

1 Like

Well just try it because I’ve been in a similar situation and trying what wasn’t necessary before solved the problem.

Hi, this should help!

.nope doesn’t work

You followed all the instructions on there?

yep I followed all

Have you checked the control assignment in settings, maybe give the pitch and roll a reset

The Lightning cord do not do anything with liveflight.

This may sound stupid but is the joystick plugged in. That’s happened to me before.

yup. it is plugged in and can be used in other apps.


This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.