JFK terminal 7 gone

Just updated my IF to the new A320 liveries and i realized that jfk terminal 7 has gone

2 Likes

Have you cleared the cache?

I did clear the cache,restart my phone,restart my app and logout and log in to the if and it doesnt work

And is your internet strong and stable? As you know it’s all streamed so this will affect it

All steps done and still the same

Try deleting the app and redownloading it.

Here is my internet speedsScreenshot_20180615-224255

still the same effect…

Is anyone else having the same issue? Its working just fine on my end.

It’s fine for me also

My device is a htc 10 with android oreo

I’ll try and reproduce the issue.

UPDATE: works fine for me, did this on solo.

Ok. That helps. Are you running the most up to date software?

And just for clarification purposes, when folks are saying “did you try clearing the cache” this is what they’re referring to. Generally this would resolve this issue that you’re experiencing.

The OP might have success trying to clear cache more than once. If that doesn’t work and a full reboot of the device and app fails then he might have to reinstall IF.

1 Like

I already clear the cache and reinstall IF

When you reinstalled, what steps did you take to remove the app from your device?

Ensure you go to your device Settings -> Applications -> Manage applications-> Tap Uninstall and confirm Uninstall.

1 Like

@Chatta290 told me to use the VPN and it worked, mods can close this topic now

1 Like

Great glad it worked. Enjoy!

3 Likes