J'ai besoin d'aide au niveau de la fonctionnalité en ligne!!!

Bonjour à tous! J’ai débuté infinite flight il y a un peu plus d’un an, et je voudrai maintenant faire des vols sur la plateforme en ligne mais lorsque je veux créé un compte, mon appareil me redirige sur un site internet ne fonctionnant pas. Est ce que quelqu’un pourrait m’aider à ce niveau là?
Bonne fin de soirée à tous.

Bonjour!

Pourriez-vous s’il vous plaît fournir des captures d’écran afin que nous sachions exactement comment vous aider

Merci!

Bien entendu seulement pourriez vous patienter 5 à 10 min?

Je clique sur la fonctionnalité me proposant de créer un compte et ensuite infinite flight me redirige sur un site pour le créer mais cela ne fonctionne pas

A vrai dire je ne sais pas si c’est la bonne méthode pour créer un compte

Bonsoir,

Quels version d’Infinite Flight avez-vous installé et quelle Ipad (avec version IOS) avez-vous en votre possesion?

La version Infnite Flight que je possède est de 18.04.0 et je possède l’IOS 9.3.5

Quel appareil avez vous?
C’est pas normal que vous avez iOS9.3.5 et une version de IF 18.x

Je possède un ipad modell md529gp/a

Pouvez-vous poster une image d’un vol en solo s’il vous plait? :)

Nous voulons nous assurer que vous ne possedez pas une version d’Infinite Flight pre-global.

image ![image|

image

Vous ne possédez pas la version 18.4 d’Infinite Flight mais une plus ancienne (avant “global update”).

Je suis désolée de vous annoncer que vous ne pouvez pas crée un compte normalement car FDS (Propriétaire d’Infinite Flight) ont décider de terminer la vente de leur ancien modèle d’abonnement qui vous autoriseriez de voler sur les anciens serveurs qui vous permetteriez de voler en ligne. Je vais aujouter également que plus personne vole en ce moment dans le seul ancien serveur actif (casual server).

Si vous souhaitez voler virtuellement dans une version plus avancée d’Infinite Flight et avoir une expérience avec l’application plus poussée et visuelement plus plaisante vous devriait acheter un appareil qui répond aux nouveaux minimum critères requis pour les version plus avancée d’Infinite Flight.


En plus je vois sur la première image que la vielle version d’IF a déjà un peu de mal a fonctionné sur votre Ipad 😅


Minimum requis à ce jour :

1 Like

Merci beaucoup pour cette information et pour votre temps qui m’a été accordé. Je suis bien entendu triste à l’idée de ne pas pouvoir utiliser cette fonctionnalité.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.