It is not allowing me to connect to the live servers

image

I’ve tried everything I can do and it is not connecting. I reinstalled the app. I restarted my 6th generation iPod. I have a stable internet connection and it still doesn’t work. Do you have any other suggestions?

Were you able to get Live Server to connect? One thing I didn’t see you mention, you could reboot your router and try that.

I just tried that and it still didn’t work. Do you have any other suggestions?

Are you using a VPN on this device?

I don’t know. How can I check?

You lost likely aren’t using one. Okay can you follow these instructions and see if we get this resolved. Let’s have you close Infinite Flight and make sure it isn’t running in the background. Now you’ll want to turn off your device completely. Next turn off your router for a minute then turn it back on. Once the router is rebooted go ahead and turn your device on, make sure you wait for the device’s WiFi to connect and then relaunch Infinite Flight.

It worked!!! Thanks so much for your help and patience.

1 Like

This topic was automatically closed 60 minutes after the last reply. New replies are no longer allowed.