Issues with PM

Whenever I try PMing it doesn’t allow me to edit or delete my old draft

1 Like

Can you elaborate on the problem? Are you not able to delete a draft, because you want to start another one?

You can’t edit it if it’s very old, you need to make a new one to edit it again if it’s some months old

You can’t edit old drafts as there is a time limit. Just copy it and post it again if you want.

No I was sending a PM but I wanted to link a post, so I went to the post to get the link and when I tried to continue my PM it won’t allow me and screen goes dim. When I want to start new one it won’t allow me

This is something that will be addressed by discourse and fixed in a future release.

For now what has worked for others is to
log out of IFC
Clear your browser cache
Reboot your device
Log back in

1 Like

Okay I’ll try rebooting my device as I already logged in and out

Yes as Chris says it will be fixed in a future release.

Be sure to clear your browse cache. It helps :)

1 Like

I cleared my cache and it still won’t allow me to leave my PM

Log on using a computer. You should be able to cancel the draft then.

1 Like

Okay I’ll do that

I can reproduce the issue. As Chris mentioned, it will be fixed in the next discourse update. A simple refresh though does the trick for me…

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.