Issues with APPR

Hey community,

I was just landing in SBBR, I turned on the APPR mode and it started violently rocking my aircraft up and down, and failed to achieve the right glide slope. I use this practically every time I’m on final, then usually disconnect around 1000ft to manually land, and I’ve never encountered this problem. I’m aware this was an issue in the past which I thought was fixed in a different update. I was thinking it may be a bug attached with the 19.3 update, but solely wanted to see if anyone has had similar problems and if there is a solution.

Thanks!

1 Like

Before you activated APPR, were in line with the glide slope and localiser?

If not, sometimes it will violently correct it so it can get intercept the localiser and glide slope (it’s happened to me)

1 Like

I am pretty sure you must be around the right altitude AGL for APPR to work right. Also, you should check to see if you are aligned with the right localizer.

1 Like

I turned it on once I intercepted the localizer, which is what I always do.

1 Like

What about the glide slope? Also what was your speed and what aircraft were you using?

1 Like

Could we also see the replay so we could investigate what went wrong?
You can do it here:

1 Like

When you turn on APPR, you need to make sure you are within +/- 30 degrees of the runway heading. Any more and you run the risk of APPR turning too soon or not lining you up. Remember to make sure your airport is selected in the localizer and you are close enough.

If you are under the glideslope, you need to have the ALT and VS set for APPR to be turned on. If you are under the slope it will maintain your current ALT/VS settings until you hit the slope and then APPR will take over.

Make sure you are not too fast when you intercept the slope. On the flip side, theres no need to be 140 kts in a 787 12 miles out.

A copy of your replay will help but replays do not show what your AP was set to so there are still some unknowns.

3 Likes

Glide slope was alive, I was going 155kts IAS and I was using the A320.


Replay is below:

1 Like

Everything you said, I did. I recreated it and, once again, the same thing happened. This time on a 12nm final at 180kts.

2 Likes

I have the same issue. I dont understand this because if I try the Autopilot in Solo Mode in the final it works.

3 Likes

1 Like

My Display shows IWK and no ILS or GPS

I can’t seem to have it work with the new a320

1 Like

I had IBR showing up for me rather than ILS as well.

2 Likes

I dont know. I have over 1200h flight hours and dont know why the autopilot has changed.

Pls help us

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.