Issues while loading replays

Hey there.
Recently i have been having a lot of problems opening replay files. Whenever i open them, they load but the aircraft location stays the same. Or the aircraft automatically rises and starts sinking. Please advise on action to take

Thanks.
Here are some pictures of the issue i am facing.

Does it happen every time you open?

Have you rebooted? Sometimes a reboot will do the trick in these cases?

This can also indicate a communication issue so ensure you have a strong connection. (See above to reboot)

What device are you using?

1 Like

I am tried this multiple times. Even after reloading.
I am using a POCO F1. Specs are good enough.
8GB RAM.

Can you share the replay file so I can see if I can reproduce it?

1 Like

I am experiencing the same. When I load up a replay the aircraft either starts falling through the ground or just starts rising straight up. No gear showing. Have tried clearing cache, restarting device, closing all other apps, and tried a few separate replays.

Using an iPad Pro, iOS 13.3

2 Likes

@ATK exactly the same with me!

@ATK @Chris_S I’m suffering from the same problem although i was able to open the replay file before but yesterday I couldn’t… The aircraft suddenly raised up with no gear and stayed in its place without any progression in the file… I’m using iPad Air 3 with the newest iPadOS

2 Likes

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.