Issues connecting to the IF website via Google account

hello, I’m trying to sign in using my Google+ account on https://www.infinite-flight.com/ so that I may purchase a subscription plan. However the dialogue window becomes unresponsive with a continuous circling icon like it appears to be waiting for a response. Here is an image to describe the problem. I am using Google Chrome Web Browser Version 52.0.2743.116 m image

1 Like

This post was flagged by the community and is temporarily hidden.

On a desktop PC via a web browser @ https://www.infinite-flight.com/

This post was flagged by the community and is temporarily hidden.

This post was flagged by the community and is temporarily hidden.

This post was flagged by the community and is temporarily hidden.

Yeah, I’ve already tried that but thanks.

This post was flagged by the community and is temporarily hidden.

Yeah no luck.

This post was flagged by the community and is temporarily hidden.

@david

He will get back to you as soon as he can.

(Support guy)

thanks, no rush. I know it’s the weekend.

Your not the only one, it won’t connect on my iPad Air 2. @CaptainDawud I believe had issues too?

Correct, I have the same issue on my iPad Air 2. This is a known issue and they are trying to fix it “apparently”.

I honestly don’t know why the website has so many issues. Aside from trying a different browser, clearing browser, clearing cache etc, I’d suggest if it doesn’t work to use the subscription purchase options built into the app instead.

I’ve had the same issue using iPhone & iPad with iOS 9.3.3 with Chrome, Firefox, and Safari. I’ve also attempted on MacOS using the aforementioned browsers. I’ve also tried on Windows 7 and Windows 10 using Chrome and Firefox. All result in spinning icon. I’ve tried using both Google and Facebook methods. I’ve also attempted using the app itself without luck.

I tried it again today and I have managed to successfully login. perhaps this was a problem with google’s services.

now seem also same, got issue to login :’(

Same problem here

1 Like

google might changed something.