Issues Connecting to Server

Hi, I keep experiencing this

in my Infinite Flight app! Please help me how to deal with it. I already did try restarting my device, Uninstalling and reinstalling the App, and restarting our Wifi Connection, but still nothing happens. Please Help me. Thank you in Advance

Hey!
We’re sorry you are having issues connecting to our servers. Please understand that while devices may be the same, the network configuration may be different between users.

Please try the following to resolve your connectivity issue:

Reboot your device

This should always be the first step to resolve any issue. Sometimes the server issue is temporary so waiting a short period of time and/or rebooting may help.

Switch between network types (WIFI/Cellular)

If you are on wifi, try cellular if you can. If you are on cellular, try a wifi connection and see if it is any different.

Try a different network

For troubleshooting, try a different network and see if the results are different.

Toggle airplane mode

– Shut down IF
– Go into airplane mode on your device for 40-60 seconds
– Turn airplane mode off. This causes your device to reconnect to your network and solves the problem for some.

VPN or Proxy

Ensure you are not on a VPN network or behind a proxy. These will often block the necessary UDP ports for a successful connection to the live server.

Reset device network settings

iOS

Go to Settings > General > Reset > Reset Network Settings. This also resets Wi-Fi networks and passwords, cellular settings, and VPN and APN settings that you’ve used before.


Android
From the Home screen, navigate: Apps icon Apps icon > Settings > Backup and reset
Tap Reset network settings.
Tap RESET SETTINGS.
If applicable, enter the PIN, password, fingerprint or pattern then tap RESET SETTINGS again to confirm.

Update wifi DNS settings

In some cases you may need to update your devices DNS settings on wifi to use google’s DNS.


iOS
Here’s how to change your iPhone’s DNS servers:

  • From the iPhone’s home screen, tap Settings.
  • Tap Wi-Fi. The available wireless networks in range of your iPhone appear, as shown below.
  • Find your wireless network in the list, and then click the arrow.
  • Tap the DNS field.
  • Delete the current DNS servers, and enter the new DNS servers. (If you enter more than one DNS server, be sure sure to separate the servers with commas.)
  • To use Google DNS, enter 8.8.8.8 and 8.8.4.4
  • Re-launch IF

Android

  • Open the Settings on the device.
  • Select “Wi-Fi”.
  • Long press your current network, then select “Modify network”.
  • Mark “Show advanced options” check box.
  • Change “IP settings” to “Static”
  • Change DNS1 to 8.8.8.8
  • Change DNS2 to 8.8.4.4
  • Press “Save” button, disconnect from the network, and reconnect for changes to take effect.

The DNS can only be changed while on WIFI.


Please make sure you try all the listed steps as described above.


If you have tried all of the steps above, please reply to us with the following information:

  • Your device model
  • Your Infinite Flight version (This can be found in the top left corner after tapping “About” in the app)
  • Connection type, cell/wifi. If cellular, please name the network provider (Verizon, T-Mobile, etc)
  • Country you’re currently in
  • Please list any of the steps above you have already tried and their results.

Thank you!

1 Like

I am using IPad 7th Gen. (iPadOS 13.6), Thank you:)

Thank you for the response,I did try following all of your steps to resolve the issue but still nothing happens.
———————————————————
IPad 7th Generation
Infinite Flight 20.01.02
Wifi
Philippines
I try all of the steps but nothing happens

Have you tried using a different connection source? This is usually an issue caused on the service providers end.

Yes I try using my data from my other phone through hotspot but nothing happen.

Did you restart the app in between?

I’ll try to keep restarting my device I think? And I’ll try to monitor it. Thank you for the repsonse:)

Yes I did that too

How long has this been going on?

I think i’ve been experiencing this issue for the past 2 hours

What is your WiFi speed? E.G.(100MBPS, 500MBPS) or anything else?

We have I think 20mbs of internet connection

I retry uninstalling the app again for the 3rd time and it already worked

Well, that speed might not be sufficient.

I could barely run IF in 100MBPS a week ago

IF can run with barely no speed at all. So that should not be an issue.

I’ve been using Infinite Flight for 3 years with the same internet speed but this only happen now

@schyllberg I had some problems connecting with 100MBPS a week ago.

I can guarantee you that the speed was not the issue :)
Probably something else.

1 Like