Issues accessing Advanced ATC

Today, when I tried to control during the FNF, I was able to select a frequency, but when I loaded in, my ground and tower tabs did not have radar, and had (…) below the frequency. I was connected, could see the METAR, and my frequency appeared in the status tab, but obviously, I couldn’t control. I tried restarting the app, restating my phone, and deleting/reinstalling the app, but nothing helped.


iPhone 5s
iOS 9.3.2
Latest version of IF

Maybe someone else was on frequency, although it doesn’t say “obs” :/

No, I’ve tried it all afternoon in different locations. Still same problem.

Did you restart your device?

This has happened to me on playground as I’m not advanced and it was because someone else went on the tower at the same time but it didn’t say obs like it used to, not sure if this helps in any way but I hope you can get it working again

Yes I did.

I did the samething in PG and I couldn’t control, and it says I’m the ‘observer’

Thanks, but this is on advanced (I’m an IFATC) and there was no one else taking the frequency. I tried it multiple times all afternoon on different frequencies.

1 Like

It’s not the observer thing. That means someone else took the frequency. This is a different problem.

Yeah usually it does say that but I have had the same problem as @Nicholas_L in the past few weeks I’m not sure why but I think it’s due to the same thing but it didn’t say OBS. This wouldn’t apply to advanced though as its not like everyone fights for the frequency

A few months ago, I was controlling in PG, and it showed ‘observer’ but I can still send commands.

His doesn’t show observer though it’s another issue

1 Like

Guys, IT HAS NOTHING TO DO WITH ME BEING AN OBSERVER. It’s some other problem.

2 Likes

@david I still have this problem. I’ve spoken to Tyler and Tom, but I wanted to see if you have any idea as to what I could do.

Anything related to ATC goes through Tyler. Unless it’s a technical issue?
If that’s the case please visit This link and use “contact support” to open a ticket. Be sure to include all device info, make, model, OS version and any relevant screen shots or details regarding the issue and what you’ve tried so far to resolve it. :)

1 Like

We’ve run into this issue before. Let myself or Tyler know if it hasn’t been resolved.

I DMed I Tyler on slack, and he said that it usually goes away. He also contacted Laura, but she hasn’t gotten back to him yet. I sent a support message in on the website also. Maybe it will go away on its own.

It probably will sort itself out sooner or later. I’ll keep the ticket open in case it needs more attention.

Ok thanks. Tyler and Joe both messaged Laura, so hopefully she’ll know what’s wrong :)

1 Like

I’m on. Problem solved. Laura rebooted the server.