Issue with settings during descent and landing

Good day,

So ever since I got my subscription (about a week ago) I had been experiencing this issue:
So upon descent and landing, I would always get a red message that reads as follows:

“ rendering settings to high. Change settings in advanced”

Or something like that.

I have tried every step From the FAQ such as:

Lower graphics
Lower settings
Lower brightness
Restart app before flight
Etc etc

But I still seem to experience this problem.

The device I’m using is an iPad mini 3 with more than enough storage.
This is the first time this has happened with a subscription.

Any advice or help is appreciated!

1 Like

Mines used to do this, Deleting and reinstalling the app worked for me, May not work for you but I would give it a try

2 Likes

I don’t want to re install just yet. I’d like to try any other solutions that might be able to fix it.

Thanks for the suggestion!

Yeah no problem I understand, See what other people suggest and try them, Some May work 🙂

1 Like

Just a few tips:
Make sure you have anti aliasing turned off.
Lower rendering resolution aswell

1 Like

Considering that rendering was the problem I’ll try that and get back to you soon :)

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.