Issue With Infinite Flight Ops Log Completion

Hello All!

I hope you guys are all having great days. I’m not sure if any of you have had issues with the IInfinite Flight Operations app, but I just recently downloaded it and have tried it on multiple flights and cannot get it to complete a log. I get into the sim start the airplane, and I get a notification that it is connected to IF-Ops. Perfect! But, the issue comes at the end of the flight. Once my flight is completed and I am parked at the gate, I turn off my engines and then turn off the passenger signs. I have tried every order of shutting down the aircraft and not one of them has succeeded. To help troubleshoot and give you background info., I have:

  • Turned on “ForeFlight Link” and “Infinite Flight Connect”

  • Turned automatic engine start OFF

  • Re-Installed the app (IF and IF Ops)

  • Turned “Anti-Aliasing” OFF

  • Turned Do not Disturb on my iPhone OFF

Thank you guys in advance for the help. I hope someone here has an answer to this very annoying problem!

-Carter

1 Like

Do you get a chime when you turn on the passenger signs?
That should happen when IF-O has started logging.

What is In-Flight Operations showing in terms of the flight phase, when you end your flight?

Yes I get a notification at the start of my flight. When I go to the app afterwards, it says I am still in the cruising phase.

OK! That means it has stopped logging during cruise.
How long are the flights?

Usually around 2-3 hours but today mine was 4 1/2!

That shouldn’t be a problem.

@epaga, can you help?

1 Like

Alright, thanks Jan!! Hopefully I can get further help from him!

Let’s hope so.

I don’t have an iPhone myself.
On my iPad Pro there are no issues.

Do you have a setting to allow background apps to stay alive?

1 Like

I do have those settings, but neither IF or IF ops have a switch in this settings category. Background app refresh is on for my whole phone

Sorry to hear you’re having issues @Cannoli928 - very strange. Does this happen on every flight in every aircraft? Could you try just a simple take off, fly to 5000 feet, then turn around and land again, and see if that works?

Normally IF-Ops seems to be working for folks, so it’s strange you’re running into this.

Which iPhone model do you have? Which iOS version?

2 Likes

It’s happened ever since I downloaded the app a week ago. I’ve tried it on some short, 15 min flights and it still does not work. I’ve tried multiple aircraft and they all produce the same result.

I have an iPhone 8+ with iOS 13.3.1.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.