Issue with Infinite Flight Assistant Not Loading

I have used IFA for years, now starting a month ago or so, It doesn’t load or add on “consistantly”

If I open the app first then start then IF
OR if I open IF then the IFA app second sometimes nothing ! I check my device avail RAM its around 3gigs.

I also restart and reboot the tablet before flying.

(Samsung TAB S7)

This is new, it worked always before. Either startup method. 1st or 2nd after IF

I thought maybe an available memory issue but I’m have the same 2.8 to 3 gigs as always.

I have nothing changed in my device, and use the game booster plus plug in thing. My device is for IF so its free of as much other apps as possible.

Puzzled. I can uninstall the IFA app and re-install it.
I’m I alone with this happening?

thank you.

Have you made sure that IF connect is checked in the settings?

1 Like

Of course. I have used the IFA for years
thanks

1 Like

Is IF-A on the list of excluded apps under Memory?
Samsung keeps changing the way to exclude apps in terms of memory usage, but on my Tab S8 Ultra with Android 12 and One UI 4.4.1, it’s under Memory, Excluded Apps.

Is battery usage set to Unrestricted?
On my device it is set to Optimized and it works without issues, but you could always try Unristricted.

1 Like

Its on my excluded from memory list

  1. IF
  2. IFA
  3. IFP

Oh yes Batt is unrestricted…

I will be upgrading to the TAB 8 Ultra next month.

But its just weird its loading one minute and not the next. With all avail. RAM

Yeah, it is weird.
Something strange seems to be going on.
Have you tried reinstalling IF-A yet?

You’ll love the Tab S8 Ultra.
It is huge though and also heavy.
The S8 Plus might be a better choice.

Oops…I meant the +Plus Sorry

I will try the reinstall next.

I’m wondering if its my plug in manger
I needed to get that so my IF display was correct
after a Samsung/Verizon update screwed that up

why are they constantly breaking things that are working ok 🤔

So they have a job ? lol

So things actually did change just before IF-A stopped working correctly?

I wasn’t using it much until recently …last 3 weeks.

I think the update was over a month and a half ago.

That maybe the offender.

It loads sometimes and sometimes not.

I may take it off of the don’t check memory list ?

I just used it as a test and it worked ok.

Lets see if it consistently works. I opened it then IF.

I have no permissions required if not used frequently turned on .

Thanks for thinking through this.

1 Like

Just tried 3 times in a row …all three worked !

Even though my available Ram has dropped alittle.

The change I made was a permission toggle

it reads “No permissions denied”

and i turned in " remove permissions and free up space"

that might have been the issue

same here mine hasn’t been working either and i email them to

Update on IFA not consistently working.
I uninstalled it and re-installed it and now it
loads and works ok.

May have been corrupted ?

1 Like

IF Assistant doesn’t load after Tab S7 updated to android 13.
Anyone has any similar issues?

Also wondering if this is still an app in active development? I know there has been numerous updates on IOS but no update on android for ages?