Issue regarding notifications

Hey everyone! I’m experiencing a very big issue regarding notifications on the IFC. Whenever I click on the corner to find notifications it just shows this:

And then after I click on it once, it turns irresponsive.

Would someone be able to help fix this?

Thanks so much!

1 Like

Interesting. Perhaps reload the page or exit out of the tab? It works for me.

1 Like

It doesn’t matter which device I’m on, which location I’m at, or how many times I reset, it still does it

Perhaps log out and log back in again?

1 Like

Tried that too

Also why does the top of the screen do this

Hmm, I’ve never experienced this before ever on my time in the IFC, I wish I had an answer or solution to this. Sorry I cant help

1 Like

I’m no expert and idk if this is something that’ll work, but maybe clear cookies/website data? Again, I’m no expert and it’s just an idea :)


No worries, thanks for reaching out!

1 Like

I might’ve tried that but just in case I didn’t, how do I do that?

If it’s chrome, you can go to your history and clear browsing data. When it asks you what to clear, make sure cookies is checked.

If it’s safari, you can find it in your iPhone’s settings under Safari.

1 Like

The problem is I’m not on safari, I’m in discourse which is the app IFC uses.

I am actually facing the same problem, i’ll try this out.

1 Like

Good to know I’m not the only one, tell me what happens

Nothing happened… still looking like this.

Don’t mind the screen below, i am watching a video while i took the image.

1 Like


Can you please ensure that you have a strong WiFi connection? Why don’t you try to open the notifications tab while using your mobile data?

1 Like

Oh, then sorry, I don’t know what to do.

1 Like

Since yesterday I have exactly the same problem on my phone (Samsung Galaxy S5neo 2015 Android 6). It doesnt matter if i use the IFC app or Chrome browser.

But on my second Device (Samsung Galaxy Tab S6 2019 Android 11) its all working fine.

That’s a case for technical Staff. I think for @schyllberg e.g.

@Thomas_G it doesn’t matter what the circumstances are in terms of connectivity, location, and etc it still doesn’t work

I use Mobile Data and it doesn’t work.