Issue Contacting Google Server

You could make another topic about that issue.
@RedarPhel

1 Like

Error 403 was the previously resolved issue via the hotfix… please confirm you have downloaded the latest version from the app or Google PlayStore?

2 Likes

Yes, I uninstalled and reinstalled the app

It’s about this new version .
image
If it’s doesn’t works delete this version and restar your device and installed again and let as know if it’s work. @RedarPhel

1 Like

I have exactly the same problem on my iPad mini (1st generation) with iOS 7.1.2. I tried reinstalling the app, but that didn’t work. There are no issues when trying to log in on my browser.

Thank you in advance!

Hi,
Have you downloaded the hot-fix available?

If it is the same issue, than contact Mark or Tyler.

I’ll do that. Thanks!

I’ll say that for me, there was no exact solution but to just change devices or switch to Facebook. See what you can do though.

Those solutions won’t work for me, because I don’t have Facebook or another device.

As I said, just see what you can do… Hopefully something will get worked out!

Unfortunately at this time the only route/solution would be a transfer to Facebook but we will continue to investigate a fix, ensuring none of your purchased subscription is lost. Thanks!

Tyler

Thank you very much for your reply and for investigating a fix!

1 Like

Try restarting the app wand wait for 15 minutes.If it does not allow you to log in,wait for the next day.