Is that a bug?

Is that normal?


Have you tried restarting your device? Reopening app?

Rendering prob

I would try:
A. Restarting app
B. If A. Fails, restart device
C. If A and B fail, delete and reinstall app

1 Like

Since when was the A330 made of squares.

Is Infinite Flight secretly Minecraft?!?! 🤔🤔🤔🤣


It might be lol

I am having the same issue, I re opened the app, re started my device and re installed the app but still the same, any suggestions?

Wait for a dev or IF personnel to see this topic

A good thing that would help that staff would ask first and formost would be for your device specifications and the graphics setting in app. Provide them here and then help can get started straight away !!

Lowering to medium the graphics in the settings helps a little bit but still you can see the issue

Device and operating system would help as well. I don’t recall this being reported before, so it’s possible it’s isolated to something specific

@CaptainPedro what is your device exact model number (not the marketing name). For example a Samsung Galaxy S10 has 3 different variants: SM-G973F/DS, SM-G973U and SM-G973W
We also need the Android version you are using.

The model number can often be found on the back of the device or in the Android settings

1 Like