iPad Air 5th generation zooming issues

I am having issues with zooming on all of the camera views, I’m unable to zoom in or out on the camera views, I don’t know if it’s just infinite flight or because it has no support for the iPad Air 5th generation yet. I’ve rebooted my iPad and also deleted and reinstalled infinite flight but that issue hasn’t gone away.

2 Likes

Hello!

That’s strange.
How are you trying to zoom?

Also, if you’re able to screen record with the “Show touches” feature on (can be found under Settings → General in the app), it would be helpful.

When was the last time you restarted your device that happened to me once I reset and uninstalled the app now works with no flaws. Also welcome to IFC

1 Like

Thanks!

We believe it’s due to the new iPad not being added into a part of our system yet which we’ll fix as soon as possible.

Hopefully it’ll fix it :)

1 Like

Hi, we’ve pushed a fix for this. Can you try restarting the app and letting us know if it’s solved?

3 Likes

@TJ-NO - please see above. It should be OK now? :)

Now it works. Thanks for youre quick respond and fix 👍🏼

2 Likes

Glad to hear it works :) Enjoy your new iPad!

2 Likes