Inverted Rudder

Rudder doesn’t work/or turns the aircraft in the opposite direction.
Pictures of my pushback:


My settings are not set to inverted controls.

Happened at least once in real life after maintenance.

Try a circuit like that. It’ll be fun.

4 Likes

If this is reversed, you can change this in the IF configuration. I can not show you why I’m away from home.

“My settings are not set to inverted controls.”

By any chance, were you on the replay mode before this? Sometimes, on pressing ‘live’ between the replay glitches occur. Does this happen on the multiplayer servers as well?

Have you tried simple troubleshooting like restarting device and relaunch IF?

Well this isn’t the first time, so I don’t think it is because of that.

Last time you made a support topic about this issue you had inverted controls checked/set in settings.
Have you experienced this issue many times after last support topic?

1 Like

Yes, I did happen to experience it again.

Ok. What have you done to troubleshoot?

settings>controls>there is a box all the way to the right of the yaw that should be unchecked

But it is already unchecked when I started pushback.

We are trying to help you and I asked a simple question twice in this thread and you haven’t answered: What have you done to troubleshoot?

And: Do you still have this issue?

1 Like

Go to Settings>Controls Then click on the “Rev.” button next to “Yaw.”

Ok everyone lets read everything above before commenting.

  1. Settings -> General -> Uncheck “Auto-Coordination” - Will really help your ground steering
  2. Settings -> Controls -> Press on Restore Defaults - See if that helps.

Are you using a joystick or anything?

If the above doesn’t work, try uninstalling and reinstalling Infinite Flight

5 Likes

Last time I unchecked the rev. box but now this happened again and the box is not checked.

Ok. Do what Chris said and see if it helps.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.