Interface delays

When I have a long flight going, sometimes overnight with Infinite PAX running, near the end of the flight I want to turn AP off or make an adjustment. The interface seems to lag heavily causing me to accidentially turn a part of AP off and cause the flight to become a problem for PAX. PAX scores the entire flight, as we all know. Perhaps we can reduce the amount of data in the cache for IF? My wifi is giga-bit, including on wifi. I am using the 12.9" iPad Pro (latest edition).


What you can do to prevent this problem:

  • Reboot your device before you start a flight.
  • Lower your graphics-settings before you go to sleep. You can set them to “high” when you wake up.

The iPad Pro is a very good/powerful device, but it also has its limits.

1 Like

It’s around 200mb as it is right now, less would degrade the experience. Doubt that is your problem :)

1 Like

Are you ensuring that IF and IF PAX are the only apps running in the background?

That would be correct, yes.

What settings are you using? Do you use limit frame rate and low power mode?

When you come back to the iPad after it being idle for sometime I would tap the screen a few times to make sure it’s fully responding and not lagging before trying to change any setting aswell.

I always have the low frame rate enabled, as it doesn’t kill the battery.

Low Power Mode on the iPad? I never use that option.

It’s an option on IF. Try turning limit frame rate off and see if the issue clears up

1 Like

I hadn’t noticed that setting before now. It is now enabled. I appreciate the feedback. Let’s see if that helps.

1 Like