Infinte flight freezing up on iPad

For the past week I have been having freezing issues. Infinte flight will randomly freezes up, about once per flight and I can’t do anything about this. I won’t be able to press any buttons.

Things I’ve tried:
Restarting the app
Powering my device on and off

My device is a 12.9 inch iPad Pro second gen with 512 GB of storage.

2 Likes

Hello!

With such a device, it should definitely not be happening.
Just one thing, which iOS are you running?

Reason i’m asking is because a lot of users who have been experiencing similar issues, have had their issue resolved by updating to iOS 11.4.

1 Like

I agree. I am running IOS 11.4 the newest version. I also read those topics thinking that it might work but sadly to no avail.
Edit: it’s not my connection either

1 Like

Same thing has been happening to me. Same device, same IOS, but 64gb storage. I was wondering why this was happening also and if it can be fixed.

1 Like

Well, this was interesting.
Can any of you see anything indicating something happening in the just before or after this freeze period occurs?
Do you have Limit frame rate ticket or unticked?

The limit frame rate is not checked…for me at least.

It is Not for me either.

Thanks.

How long into the flights is this usually happening? Could it be right away or does it usually take some time?

It usually takes some time. I do have anti aliasing and Enable automatic low power on but I always tap the screen to see if it’s on and it will still stay frozen. It lasts for around ten seconds.
Edit I will fly and see if I can get a video of it happening and at what time.

That’s good.

I would try to first make sure “Limit frame rate” is ticked.
This is an awesome thing for shorter flights, but it’s a real performance killer and in some cases heats up the device quite a lot which in turn forces the processor to throttle down.

This could be the cause.

2 Likes

I’ll get back with you if it happens again thanks. :)

1 Like

Just did a flight…3 minutes in and it froze up. I tried to record it bit when I tried to come back in the app it wouldn’t let me. Was defiantly shorter. I did all the things you recommend.

Is it happening with any certain aircraft or in any certain camera angle?

No @schyllberg it pretty much happens with all of them. I was flying the Cirrus SR22 just now like I said and it did it twice. One time at three minutes and one at twelve. This was at KOKC but it happens basically anywhere.

Edit I usually fly in the cockpit but it seems to happen in any camera angle.

I’m a bit puzzled about this. Need to investigate and consult…
Unless anyone else come up with a brilliant answer before, i’ll get back to you as soon as possible :)

2 Likes

What i reccomend are these

  1. Delete and reinstall the app
  2. Remove any unwanted items in your device
  3. Restart device
  4. Remove any unwanted windows (Recently used)

Hello!

Could you please try flying at low settings and see if it happens again? That would help me/us finding a solution. :)

It still does it at low settings. One thing to note sometimes now it won’t freeze up but I won’t be able to look around or press any buttons.

Can any iPad Pro 12" user report the same issue? We could see if the problem is with your iPad or with Infinite Flight…

And it’s definitely not a performance issue.

1 Like

@Daniel14 said he had the same problem with his.