Infinite flight recorder issue

Ok, I am still having this issue… and I need this problem resolved Quickly please!
This is same post from 3 days ago, I am now editing it.
here are some info:
Phone is ZTE G2 Android, phone recorder works fine on everything else, so it is a problem on Infinite flight as it only happens using there recorder AND when using AZ on infinite flight, but AZ works fine when not on infinite flight…

No idea of settings…

Screen shots of the problem is below, so it shouldn’t be hard to know the problem by the screen shot.

I need this fixed ASAP as I do free videos of my flights for people, and it’s hard to do one when i have this glitch on video.


Thank you!

Please read this.

Please tell us the details about your device so that we can help you.

Not only that but you have posted his before.

Please read this too. How to make a support request.

Thank you. Hope your issue will be resolved. :)

1 Like

Wait are you using a screen recorder app or does IF actually have a screen recorder now? :)

For those wondering:
Infinite Flight have been equipped with a built in screen recorder for Android since… well way over a year now.


Dang it I have an IOS device

1 Like

I have an Android ZTE G2

Thanks for contacting support!

So that we may better assist you we ask that you have done/tried the following before we proceed;

  • Restarted and re-installed the application
  • Restarted your device, closing background applications, and ensuring there is sufficient storage.
  • Updated to the latest version of both Infinite Flight and the latest version of your device’s operating system.

Just to clarify, we can’t provide support for third party screen recorders.

Also, is this a recent issue? Or has this been a prolonged issue for you?

King regards,

1st thank you for a very quick reply!
I have done all 3 as mentioned, and still have this issue, this issue has been ongoing since I bought it, which I believe has been a few months… so prolonged, only have worked once or twice. but 90% of the time this happens. I have tried restarting and restalling, also clearing memory and restarting my device. I should mention… I also use Infinite Passenger at same time as well! However that is recently just bought, and the issue started way before i was using infinite passenger and AZ recorder. the infinite live recorder is where it started.


Have it worked properly at any point with this device? If so, what changed when it stopped working? Any software upgrades or similar changes?

Never mind the above, i just read your previous reply stating it has only worked a handful of times with that device.

So, here’s how it is:
This is caused by one of Androids few, but big downsides;
Hardware/Software compability. The OS is developed to work with a huge amount of various devices and hardware, and if the manufacturer of the device does not adapt and make the necessary configuration changes to Android making it 100% compatible with the hardware, issues like this can occur. ZTE is unfortunately not known for being the best when it comes to this. And with Infinite Flight being a high performance application, issues like this can occur.

I sincerely apologize for your inconvenience, but there is nothing that can be done in this case except hoping for ZTE to bring you a software fix that might resolve this.