Infinite flight not starting.

So today I figured I would get on I.F cause its my day off but now for the last 40 minutes I have been trying everything and it is not working.
What i’ve tried

  1. Restarting
  2. Clearing ram
  3. Reinstalling
  4. restarting again
  5. Reinstalled again
    Device: Nvidia Shield Tablet 16GB (I have been running IF fine for the past year)

Is it compatible with global update?

Yes I have been doing fine with the global update. It has just started this today

1 Like

Can you please describe where it is quitting. Launching, when you press fly, etc.

It won’t even hit the screen where the Logo first shows. I hit the logo n my home screen and after that the screen just stays black

Are you using any third party apps?

No not at the moment

1 Like

Have you recently downloaded any additional apps?

There was one downloaded yesterday but not related to I.F

See if you uninstall that new app and IF and reinstall only IF.

I’ve had a few apps not related to IF give me issues when trying to run IF.

Of course with a device restart in between uninstalls and reinstalls

No that didn’t work. It is still on the same screen

Have you restarted your device? Pretty obvious thing but I want to make sure

Yes i restarted it 3 times now

I would suggest backing up your device and restoring it.

ill see if that works. I am on android so I will just have to hope nothing horrible happens

1 Like

Yeah be careful that nothing does. On Apple devices it’s a walk in the park… if not wait a bit longer and see in case you don’t want to risk it.

Server was just reset, see if you can connect now before rebooting your device to new

1 Like

A complete device restart worked but I can’t believe I had to go that far

1 Like

That’s great, glad it worked. Surprised that was the case but it must have been your device limiting it, never experienced that myself personally.

1 Like