Infinite flight not opening

I have been trying to open the app for the past 15 minutes, but it wont open. It first shows error code 8 and then it shows error code 7. I dont know what to do…

1 Like

I’ve had this happen to me before. Try killing the app (or “swiping it out’) and restarting your device. That worked for me.

Ive already tried that but its still not working

Strange. What kind of device are you running infinite flight on? This could also be a error with your wifi.

Error Code 8:

You must restart your device. This is different from restarting the Infinite Flight app.

Error Code 7:

1 Like

I restarted my phone and its not showing error code 8.
Code 7 is still showing. I dont think there is anything wrong with my phone and my laptop is also connected to the same wifi and its working.

Its started working!

1 Like


Glad the issue was resolved!

You’ll see a check box beside each comment, if you click it on the comment that was helpful, it will let everyone know that the issue has been resolved 🙂

See you in the skies!