Infinite flight not loading since hotfix

Hello IFC,

Since the 20.1 hotfix i have not been able to load the game up. My wifi is fine and any other internet needy game is fine.

Does anyone know why?

Try restarting your phone if you haven’t already

2 Likes

Ive tried that few times and still doesnt

There is another hotfix on the way. Not sure if this one will totally fix your issue though

See these posts from the Infinite Flight staff members:


What device do you have? How much storage is on this device?

1 Like

Samsung J6 and i have nearly 20GB storage free

Anyone else got any ideas?

Pretty bad consideringi still half of my sub length i cant use

Can anyone say where i can email or ask for a refund?

At the moment, over half this months sub wont be able to use

Have you tried any of the steps available in the Support FAQ/guide?

The information and general troubleshooting seems rather vague here. Just device restarts?

And not anything mentioned about this up until now, despite the update being available for week and a half.

1 Like

Ive restarted my device numerous times and all is does is fail to load.

All the app does is go to


And ive even hit retry multiple times

Also going to add, i dont think its the servers. I was able to get in at the peak of 20.1 traffic

Try uninstalling and reinstalling the app while fully restarting your device between

Are you connected with a VPN configuration?

And have you tried to reinstall Infinite Flight?

I dont have a VPN

1 Like

Tried reinstalling and still same issue

It would have been great if you contacted us right away after having this for a while instead of waiting 8 days :)

Please try the following to resolve your connectivity issue:

Switch between network types (WIFI/Cellular)

If you are on wifi, try cellular if you can. If you are on cellular, try a wifi connection and see if it is any different.

Try a different network

For troubleshooting, try a different network and see if the results are different.

Toggle airplane mode

– Shut down IF
– Go into airplane mode on your device for 40-60 seconds
– Turn airplane mode off. This causes your device to reconnect to your network and solves the problem for some.

VPN or Proxy

Ensure you are not on a VPN network or behind a proxy. These will often block the necessary UDP ports for a successful connection to the live server.

Reset device network settings

iOS

Go to Settings > General > Reset > Reset Network Settings. This also resets Wi-Fi networks and passwords, cellular settings, and VPN and APN settings that you’ve used before.


Android
From the Home screen, navigate: Apps icon Apps icon > Settings > Backup and reset
Tap Reset network settings.
Tap RESET SETTINGS.
If applicable, enter the PIN, password, fingerprint or pattern then tap RESET SETTINGS again to confirm.

Update wifi DNS settings

In some cases you may need to update your devices DNS settings on wifi to use google’s DNS.


iOS
Here’s how to change your iPhone’s DNS servers:

  • From the iPhone’s home screen, tap Settings.
  • Tap Wi-Fi. The available wireless networks in range of your iPhone appear, as shown below.
  • Find your wireless network in the list, and then click the arrow.
  • Tap the DNS field.
  • Delete the current DNS servers, and enter the new DNS servers. (If you enter more than one DNS server, be sure sure to separate the servers with commas.)
  • To use Google DNS, enter 8.8.8.8 and 8.8.4.4
  • Re-launch IF

Android

  • Open the Settings on the device.
  • Select “Wi-Fi”.
  • Long press your current network, then select “Modify network”.
  • Mark “Show advanced options” check box.
  • Change “IP settings” to “Static”
  • Change DNS1 to 8.8.8.8
  • Change DNS2 to 8.8.4.4
  • Press “Save” button, disconnect from the network, and reconnect for changes to take effect.

The DNS can only be changed while on WIFI.


Please make sure you try all the listed steps as described above.


Thank you!

1 Like

Just tried the airplane mode and its fine. This need to be stablized if other people have it from the money u gain from people

1 Like

The servers are fine, as you yourself said. But connectivity issue on the device and be a number of things and can also be limited to specific services. Doesn’t mean it’s on our end :)

2 Likes