Infinite Flight Not Compatible With my Device After Update

After the update, Infinite Flight says that it is no longer compatible with my device. What would have caused this? Thanks!

2 Likes

Hello!

A great start would be to share what device you’re using :)

Ummm… lol, yeah about that…

I was trying to use Bluestacks. I understand that this is not supported, but Infinite Flight worked fine until the update. So I was wondering if there was anything changed that would affect compatibility? Android version requirement, 64 bit, etc…?

Thanks!

We have never supported Bluestacks officially.
There’s not been any changes in our device compatibility this time but given you’re the second one I’ve heard report this using Bluestacks, something have obviously changed somewhere but we haven’t actively changed anything.

1 Like

That’s interesting! I’ll be honest it makes me feel better knowing someone else using Bluestacks reported the same thing. I’ve been trying this whole morning to get it to work, but to no avail. I have a feeling there’s nothing I can do about it, unfortunately. It helps to know that you didn’t change anything compatibility wise. However, it just makes me more confused as to why it doesn’t work then. Who knows? But thanks for the insight! I really appreciate it!

Which Android version are you on in BS?


so i downloaded bluestacks for this issue (the android 11 version) and it gets to the home page but it’s pretty broken. it froze while trying to switch to the flight menu.

I’ve tried every single instance available besides the 32 bit one since I know Infinite Flight doesn’t support that. So, in other words, all of them are either Android 7 (as per what their website says) or Android 11.

This is exactly the same as what I’m experiencing. I’m at a loss…

going to the bluestacks home screen and opening the app again helped

1 Like

I tried closing and reopening the app multiple times. It never got past the image you showed. Did yours actually open completely?

i didn’t fully close the game. while on that screen i clicked to back button in the bottom right of bluestacks and then on the infinite flight icon again

3 Likes

Interesting! I’ll try it out…

Were you able to configure the commands with the keyboard?

I can second this

I am using Waydroid (a different Android emulator, except it’s for Linux based systems and not windows/mac) and that’s how I was able to fix it

2 Likes

You are not alone, I experienced it too. I play on bluestacks, but this app is not found in google playstore in bluestacks. I’ll be watching this thread

1 Like

No way!! This actually worked! Thanks for your insight!

1 Like

Hey there, Ouzi! I actually have a fix for this…

Create a new instance of Pie 64 bit and Infinite Flight will show up again. Hope this helps!

2 Likes

make sure you’re using a 64bit instance and not the default 32bit instance - as IF doesn’t support 32bit no more ever since 21.1

2 Likes

Interesting guys @anon36731834 @Nanosecond100 I’ll give it a try, if you don’t mind I’ll send a private message so I don’t clogging up the forum? because this is a real problem that is not officially supported by the developer?

1 Like