Infinite flight loading screen

Well, this problem started yesterday when I tried to enter RJOI and the flight was not loaded, I left it for around 20 minutes and followed the loading screen, and it’s not my wifi connection because it works perfectly. Here I leave a video that lasts 7 minutes in which you can see how the loading screen simply remains.
A greeting and I hope that someone can help me solve this without having to resort to having to reinstall IF, since I already have all the airplanes downloaded and I just need to download libraries and I would not like to lose them.
A greeting and thanks for your attention.
Happy flights

1 Like

Have you tried other wifi connections or cellular?

Are you using a VPN?

1 Like

I already try other wifi connections and my 4g.

Try this and see.

Log out of Infinite Flight (open IF, press on your name, press log out)
Reboot your device
Launch IF again
Log in
Try a flight

4 Likes

I did not need to tell me how to close session but thanks, I’ll try and notify you :)

I found this from a mod which was posted on another support topic like yours!

Please try this to begin with:

  • Relaunch Infinite Flight (make sure you stop it from running in the background first)
  • Before starting a new flight, Go to Settings —> General —> Tap “Clear scenery cache”. It’s in the bottom.
  • Start a flight (try on Solo first)
  • Lower graphics
1 Like

I did not know there was a post with that, but I already tried and it did not work

I’m also having the same problem but at least I’m getting into the game, but the loading screen is taking a lot longer than usual, and my network is good …

1 Like

Anyway what’s your device?

1 Like

Moto G5Plus, but that does not matter much since Friday did not have this problem

1 Like

okay…just read some more posts which had your issue… somebody said by deleting the app and re installing the app solved the issue!

But it doesn’t matter as you can pick the aircraft and whiles flying online it will download the aircraft around!

1 Like

@Chris_S, It did not work, I did what you said, test a flight on your own and it has been charging for more than three minutes

Downloading the planes that other users use causes a lot of lag, if I can not find another solution I will have to reinstall IF and download all the planes

1 Like

But if deleting and re installing the app solves the issue experience a lot of lag for just a little while will be worth it

1 Like

I was in charge of downloading all the planes one by one, the only thing that I download Online are the libraries, if I do not download the airplanes before, I simply can not fly in airports with many airplanes since it is impossible due to the exaggerated quantity of lag generated

1 Like

@Chris_S, Do you know any other solution?

Your video did not upload all the way or I cant view it.

Uninstalling and reinstalling usually solves many issues. The new version does not allow for individual livery or plane downloading. Since they are downloaded as needed the data package is smaller than before when it downloaded everything with the plane.

When was your last flight when it worked? Did you do anything on the device after that? Update IF, etc?

3 Likes

Friday at approximately 2:02 pm Mexico time and I did not do anything after

@Manuel_Salmun what version of Infinite Flight are you running? Would you try loading your Flight with a WiFi connection? Are you running the latest system update in your device (Android) or how old is your device?

2 Likes

A Motorola G5Play runs Android 8.1, so more than likely it has the latest version of Infinite Flight.

2 Likes