Infinite Flight does not open

I was going to play Infinite Flight today. And then when I opened the simulator, it stopped and a message appeared:

“Infinite Flight had a failure of the system”
It has been working very nice for the last days, specially live.
I already had restarted the device and re-install the app.

Device details:
Model: P00A
Android Version:7.0
2.0 RAM
Asus ZenPad8.0

3 Likes

@Captain_Berto In regards of the IF app not opening, try to…

  • Uninstall and reinstall the app
    If it don’t work still,
  • Contact a staff member such as @Mark_Denton or @Tyler_Shelton about your issue and they will assist you.

@Captain_Berto What version of the app is currently running? Your version may not be supported on your device/OS. Check if you need to update either the app or the OS.

16.13.0 It’s the latest version and I have also the latest version of the device 7.0

Have you tried a reinstall of the app? It might help

I have tried all of that before posting this.

@dush19 he already has said that.

Try a reset of the phone, it should keep all your files and apps but will restart everything.

It might be an issue because of the CPU and GPU. Mediatek/Mali.

Can you try restarting the device, turning off all wireless connections (Wifi, Mobile Data) and launching the app?

How can I do that? Go to definitions and…

Is your device jailbroken? Do you have the ‘proper’ infinite flight?

It is now working! Not sure what I did but I clicked here after a ton of restarts.


Thank you all for the help.

Have a great day,
Pilot Berto

1 Like

Translation into English? Just incase any of us get in the same situation.