Infinite flight crashing on loading (spawning bit) screen, IPad Air 2.

Having some problems on my iPad Air 2 with infinite flight, after choosing my aircraft, airport e.g I click fly, it spends 5 seconds on the loading screen before crashing. Anyone know why or how to fix this?

2 Likes

Hello!

Does it happen at every airport and with every aircraft?

1 Like

Yes, ive even tried it on solo. @Starley

1 Like

Have the same issue since updating to 18.4. Usually crashes on first attempt, then works on second attempt. Samsung Galaxy S8, Android 8.0.0.

Just tried that, crashes again on the second.

1 Like

Close Infinite Flight, stop it from running in the background by using the task manager and then relaunch Infinite Flight. Clear the scenery cache (Settings -> General -> Scroll down to clear scenery cache, click it) and try spawning at any airport.

2 Likes

Hey there sorry about the issue

I recommend to close all other apps in the background as you are not using them I find it really helpful when my IF crashes and usually solves the problem

1 Like

@Starley Hia, you’ve partly fixed the problem. Now, it just stays on the loading screen forever, I assume ghis is an easy fix?

1 Like

Try restarting your device. While your iPad is booting up, go ahead and restart your router too.

1 Like

Try to put low grafichs and than make it higher when the loading is done

1 Like

Doubt that would do anything

@BenDrewittJones
Try restarting your device
Try reinstalling IF
Try Rebooitg your router

2 Likes

Currently on holiday in Mauritius so cannot restart router, restarted device several times but no change happened. @Starley @Pilot_urp Also fried reinerslling IF, no change.

@rubinedan No change sadly.

It’s now back to crashing on loading screen

Did you reinstall it? It is stuck in 30%?

Did it start to happen when you arrived in Mauritius? Could you try setting up a VPN?

1 Like

I had the same problem. But check the speed of the net. Sometimes when the net is slow it crashes or it just stucks on the loading.


Use the website to check the speed of the net. If the speed was good the problem might be your IP. So then try launching IF using a VPN.

Best regards

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.