Infinite flight crash issues

When I open it , the game crash 5 seconds after i got in the menu, Help please

1 Like

Thank you for contacting support! So that we may better assist you, please provide more information by answering all of the questions below:

  • Can you please provide some more details surrounding the issue you have mentioned?
  • Which device and operating system are you using?
  • If you have received any error message, please provide the exact details of the error.
  • Where did you originally download Infinite Flight from?
  • Is your device modified in any way?

I appreciate the information so I can more accurately solve your issue.

I dont have to give more détails, the application screen goes black and it close
I use a samsung Galaxy j5 2017 running on android 7.0.
I didnt received any error message
I downloaded it regullary from Google play
No my device isnt modified

Have you tried re-installing Infinite Flight?

Yes but it didnt work

@KarimCool, I had this problem today but it was solved after installing the latest hotfix so I recommend you do that.
Hope this helps you
LamborghiniLife

1 Like

I have the same problem . I install the last version of hotfix . but problem still

Hi all, I have the same if I try to get in any of the menus after having loaded a flight I.E just after spawning. If will just freeze up. What works for me is not to touch anything until you see the compass dial doing a little adjustment jump by a few degrees. No idea what that is but if you wait till it has adjusted itself you can proceed and click anywhere, go to the menus, etc.

I am sure IF team will pick up on it . For now that’s my workaround

Cheers
Airbavaria

Guys, this is really important.
If you have exactly the same issue as the original topic creator, please DO NOT FORGET to include what device you have. Manufacturer, model and such.

If you’re experiencing something else, please search if there’s not a topic already covering that issue. If not, please create a new one.

Thanks!

(post withdrawn by author, will be automatically deleted in 24 hours unless flagged)

Either you didn’t read what i wrote properly, or you didn’t read what the original post in here stated the issue was.

2 Likes

(post withdrawn by author, will be automatically deleted in 24 hours unless flagged)

IPad Pro (the first one IOS 11)

I already have the last version but i still have the issue

You are so useful @schyllberg ! Always helping people out! Good leadership.

I have the same issue I have a Iphone 6 and its updated to IOS 11 and updated infinite flight

So, it crash for you each time you try to spawn?

Yep! just tried it 2 times and when I get to the loading screen it closes on me

Same thing happened with me, but i fixed it. There was an update in app store i need to download

Have you guys tried restarting your phone and clearing all apps before starting IF?