Infinite Flight Connect Problem

Hi,

I am having an issue with my infinite flight connect. Tried on 2 apps, In-flight Assistant and Infinite Passengers, separately and same issue insists.

Issue is after connecting IF to aforementioned apps, everything goes well, but at some point, after few minutes, it will disconnect unknowingly even though third-party app is still in the background.

For example;
In-flight Assistant: After pushing back, I still heard the officer when I set the flaps. But when I took off, I expected to hear “80 knots” but none was heard. Checked the app if still running, it is.

Infinite Passengers: Heard the safety briefing. Took off and reached FL150, still haven’t heard the seatbelt thing. Checked the app if still running, it is.

My device is Huawei Nova 3i (INE-LX20). Any other necessary details, please inform me.

Thank you in advance.

Sometimes the apps will be running but need a restart. Do they disconnect together?

IF assistant is way more stable and easier to check, in the air just try lowering the gear and see if it makes the noise if you have the co-pilot. IF passengers is harder though as you need to wait for a sound to come through.

Hi,

At first, all went well on IF assistant, but after a minute, the issue returned. Tried restarting, OK for like 5 minutes, then same same.

It would be really inconvenient if time to time, I must restart IF assistant.

Any other suggestions?

Thanks.

The issue is you don’t know what’s causing it unless it happens to both at the same time. Try turning off and on again the infinite flight connect button on the settings of IF

Tried that but issue wasn’t fixed.

I’m thinking it may be because of my device.

Is Android version 8.1.0 already compatible with IF connect? I just bought this phone and was using Samsung J7 prime (android version 6.0.1).

Hopefully, this would be fixed.

Thank you.


hello the problem is being discussed
I also feared the same problem

Fixed my own problem lol.

For Android Oreo (8.1.0) users, if you have this issue, check screenshot below.

Go to Settings > Apps and notifications > Apps > (Open the Third-Party App) > Battery > App launch

In App launch, disable Manage Automaticallly, and there you have it.

Now, everything works smoothly. Yay!

Nonetheless, thanks @Chatta290 for your suggestions to fix.

Mods, kindly close the thread. Thanks.

4 Likes